cannot find service installed(4697) event not... Expand / Collapse
Author
Message
Posted 11/15/2012 2:06:27 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: 1/7/2014 5:30:04 PM
Posts: 3, Visits: 4
whenever i install some service on my machine, an event is generated in the System log (event id -7045) with description:a service was installed in the system but there is no event with event id -4697 in the security log . can anyone explain this? what do i need to do to see the 4697 event in the log.
Post #1140
Posted 11/15/2012 4:24:36 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: 1/7/2014 5:30:04 PM
Posts: 3, Visits: 4
i have already configured that policy still no events with event id -4697 in security log.
Post #1143
Posted 6/26/2019 7:18:14 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Administrators
Last Login: 4/13/2009 5:07:47 PM
Posts: 9, Visits: 0
Hi,

We've updated the event in our SecLog Encyclopedia. It turns out that the event is no longer generated on systems earlier than Server 2016 and Windows 10. Microsoft's documentation shows that those are the minimum OS versions for this event.

https://www.ultimatewindowssecurity.com/securitylog/encyclopedia/event.aspx?eventid=4697

Post #8582
« Prev Topic | Next Topic »


Permissions Expand / Collapse

All times are GMT -5:00, Time now is 7:27am